Excel'i kullanmaya yeni başladıysanız, sadece sütunlara yada satırlara sayı yazmaktan ibaret olmadığını yakında anlayacaksınız. Bir sayı sütununda yada satırında toplamları bulmak amaçlı kuşkusuz Excel'i tercih edebilirsiniz; fakat bunun haricinde kredi ödemelerini hesaplayabilir, matematik ve mühendislik problemlerini hesaplayabilir veya yazdığınız değişken sayılara dayalı olarak en iyi durum senaryosunu hesaplayabilirsiniz.

Excel bunları, hücrelerde formülleri kullanarak gerçekleştirir. Formüller, çalışma sayfanızdaki veriler üstünde hesaplamalar yapar yada diğer eylemleri yapar. Bir formül her daim eşittir işareti (=) ile başlar ve bunu sayılar, matematik işleçleri (toplama veya çıkarma için + yada - işareti gibi) ve yerleşik Excel işlevleri devam ettirebilir; bütün bunlar formülün gücünü gerçek manada yükseltir.

Örneğin, aşağıdaki formülde 2 ile 3 çarpılıyor ve bu sonuca 5 eklenerek 11 cevabı bulunuyor.

=2*3+5

Aşağıda, çalışma sayfasına girebileceğiniz birkaç formül örneği daha gösterilmiştir.

=A1+A2+A3 A1, A2 ve A3 hücrelerine değer ekler.

=TOPLA(A1:A10) A1 ile A10 arasındaki değerlerin toplamını döndürmek için TOPLA işlevini tercih eder.

=BUGÜN() Günün tarihini döndürür.

=BÜYÜKHARF("merhaba") BÜYÜKHARF işlevini kullanarak "merhaba" kelimseini "MERHABA" olarak dönüştürür.

=EĞER(A1>0) EĞER işlevini kullanarak hücrede 0'dan büyük bir değer olup olmadığını tespit etmek için A1 hücresini dener.

Formül, şunların herhangi birini yada hepsini içerebilir: işlevler, başvurular, işleçler ve sabitler.

Formülün kısımları

Formülün parçaları
1. İşlevler: Pİ() işlevi, pi: 3,142... değerini çevirir.

2. Başvurular: A2, A2 hücresindeki değeri çevirir.

3. Sabitler: Formüle direkt girilen, 2 gibi sayılar yada metin değerleridir.

4. İşleçler: ^ (şapka karakteri) işleci sayıyı bir kuvvete artırır ve * (yıldız işareti) işleci sayıları çarpar.

Son Dakika Teknoloji Haberleri için aşağı kaydırın.